Instalar Archivists Toolkit en Windows XP PDF Print E-mail
Written by juan antonio martinez comeche   
Monday, 06 October 2008

El proceso de instalación del programa de gestión de archivos de código libre Archivists Toolkit es intrincado y no siempre se garantiza la correcta configuración del mismo.

En el tutorial Cómo instalar Archivists Toolkit en Windows XP se explica la instalación de Archivists Toolkit 1.0, advirtiendo que este proceso no es válido para versiones posteriores (1.1.1 y 1.1.8). Es preciso tener instalado previamente un servidor Apache 2.X  y  MySQL 5.X. Se debe advertir, igualmente, que esta versión de Archivists Toolkit precisa para su funcionamiento de la versión de Java "JDK5.0 update16". En consecuencia, debe instalarse previamente.

 
< Prev   Next >